Reduced availabilty of Tribe CRM
Incident Report for Tribe CRM
Resolved
The issue is resolved
Posted Aug 29, 2024 - 16:58 CEST
Monitoring
Cause of this issue is identified and systems are updated.
Posted Aug 29, 2024 - 15:06 CEST
Investigating
We arre having an issue with the indexeing services. Investigation is in progress
Posted Aug 29, 2024 - 14:06 CEST
This incident affected: Tribe CRM Application.