Connectivity issues Chamber of commerce data service
Incident Report for Tribe CRM
Resolved
Connectivity issue has been resolved.
Posted Apr 18, 2023 - 10:22 CEST
Identified
Connectivity issues with the CoC backend services. Causing inability to get data from the service to pre fill relations in Tribe CRM.
Posted Apr 17, 2023 - 09:00 CEST
This incident affected: Tribe CRM Services (Chamber of commerce data service).