API Blocked by virusscanners
Incident Report for Tribe CRM
Resolved
Feedback from customers reports that the workarround solves the problem.
Posted Dec 03, 2024 - 14:08 CET
Monitoring
We created a workarround for the url used to access the API. The effect is being monitored.
Posted Dec 03, 2024 - 12:09 CET
Identified
Safe web browsing options from the virusscanners from Norton, Avast and AVG have tagged the url's api.tribecrm.nl and api2.tribecrm.nl to be unsafe. At this moment it is unclear why this is done, contact with the virusscanner manufactor is impossible and delisting is a proces that takes more then a week. We're trying to find the root cause of this issue and are working on workarrounds.
Posted Dec 03, 2024 - 10:23 CET
This incident affected: Tribe CRM API.