Verminderde beschikbaarheid / Degraded performance
Incident Report for Tribe CRM
Resolved
TribeCRM functioneert weer stabiel.

TribeCRM is functioning stably again.
Posted Oct 15, 2023 - 17:27 CEST
Monitoring
We hebben een workarround gevonden voor de problemen met de database server. De applicatie omgeving wordt nu weer beschikbaar gesteld. We zullen het gedrag monitoren om te zien of de omgeving stabiel blijft.

We have found a workaround for the database server issues. The application environment is now made available again. We will monitor behavior to see if the environment remains stable.
Posted Oct 15, 2023 - 16:57 CEST
Update
We zijn samen met Google support engineers op zoek naar de oplossing voor het probleem om de omgeving zo snel mogelijk beschikbaar te maken.

We are working with Google support engineers to find a solution to the problem to make the environment available as quickly as possible.
Posted Oct 15, 2023 - 16:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2023 - 15:59 CEST
Identified
Na analyse blijkt het probleem veroorzaakt te worden door een van de database servers. Het probleem is geëscaleerd naar Google support.

After analysis, the problem appears to be caused by one of the database servers. The problem has been escalated to Google support.
Posted Oct 15, 2023 - 15:30 CEST
Investigating
We ondervinden op dit moment een verminderde beschikbaarheid van Tribe CRM, we zijn aan het onderzoeken wat de oorzaak is van dit probleem.

We're seeing a degraded performance of Tribe CRM, we are investigating what the cause is of this performance issue.
Posted Oct 15, 2023 - 14:02 CEST
This incident affected: Tribe CRM Application and Tribe CRM API.