Email sending outage

Incident Report for Tribe CRM

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 15:26 CEST

Update

Mailjet has implemented a fix and we are monitoring the results.
Posted Sep 04, 2025 - 14:20 CEST

Monitoring

We’re currently experiencing an issue with our email provider (Mailjet) . This may result in emails not being processed or delivered as expected.
Mailjet is actively investigating the problem, and we are tracking their progress closely. We’ll provide updates as soon as we have more information.
Posted Sep 04, 2025 - 11:17 CEST
This incident affected: Mail platform (Mailjet REST API, Mailjet Outgoing SMTP, Mailjet Mailjet Embedded, Mailjet Mailjet App).