Verminderde beschikbaarheid / Degraded performance
Incident Report for Tribe CRM
Resolved
De applicatie is weer beschikbaar, oorzaak bleek een netwerk verstoring te zijn.

The application is available again, the cause turned out to be a network disruption.
Posted Nov 01, 2023 - 14:36 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2023 - 14:22 CET
Monitoring
De applicatie is weer beschikbaar, oorzaak bleek een netwerk verstoring te zijn.

The application is available again, the cause turned out to be a network disruption.
Posted Nov 01, 2023 - 14:21 CET
Identified
We hebben de oorzaak geidentificeerd en zijn aanpassingen aan het doorvoeren.

We have identified the cause and are making adjustments.
Posted Nov 01, 2023 - 14:09 CET
Investigating
We ondervinden op dit moment een verminderde beschikbaarheid van Tribe CRM, we zijn aan het onderzoeken wat de oorzaak is van dit probleem.

We're seeing a degraded performance of Tribe CRM, we are investigating what the cause is of this performance issue.
Posted Nov 01, 2023 - 13:40 CET
This incident affected: Tribe CRM Application and Tribe CRM API.